Back to overview
Resolved
Supervisor Panel Upgrade
May 19, 2026 at 9:18pm UTC
–
May 19, 2026 at 9:43pm UTC
Affected services
CDE CAD Web
CDE CAD API
Resolved
May 19, 2026 at 9:43pm UTC
Maintenance ended
Affected services
Updated
May 19, 2026 at 9:43pm UTC
We have finished pushing the update, thank you for your patience! You can see the change logs in discord cad-updates channel.
Affected services
Created
May 19, 2026 at 9:18pm UTC
The CDE CAD Backend and Frontend will be unavailable for the few minutes while we upgrade the CDE CAD backend and frontend.
Affected services